[Vuejs]-Is using Object.$method() functions standardized shorthand to refer to static (class) methods?

2👍

It’s a framework specific naming convention and is not language related or have any special meaning within the language

$ is a valid prefix for property or variable names and can be used any time


Simple example

const $obj = {
  $1: 1,
  $2: 2
}

console.log($obj)

Leave a comment